I was pleasantly surprised today when I did a dist-upgrade on Debian Jessie today and it upgraded xcowsay to version 1.3 which was released a mere four years ago.

Alarmingly, there appear to be bug reports! 😮 Methinks I should be working on a 1.4 release…